bug Cuboida

Dyskusja w 'Archiwum' rozpoczęta przez użytkownika takisobienick, Mar 27, 2012.

Status tematu:
Brak możliwości dodawania odpowiedzi.
  1. takisobienick
    Offline

    takisobienick Nowicjusz

    Wiadomości:
    0
    Polubienia:
    0
    Punkty:
    1
    Lista pluginów:
    http://dl.dropbox.com/u/65398182/pluginy.png

    bukkit 1.2.4dev (ost. wydanie).

    Ostatnio był atak  o czym napisałem wcześniej. Teraz wczesniej założone cuboidy bugują się. Rozwalając dowolny klocek na cuboidzie rozwala się on i po chwili respawnuje, ale można go podniesc. I dzieki temu mozna sobie mnozyc tak tysiace klocków.

    Gdzie może być problem? W jakimś configu?
     
  2. Rekin
    Offline

    Rekin Nowicjusz

    Wiadomości:
    5
    Polubienia:
    4
    Punkty:
    3
    Wgraj nowszy bukkit. Problem z tymi dropami jest rozwiązany w wersjami poniżej 2116 jak dobrze pamiętam:) Też miałem ten sam problem i właśnie aktualizacja do 2117 pomogła.
     
  3. er007
    Offline

    er007 Użytkownik

    Wiadomości:
    117
    Polubienia:
    60
    Punkty:
    28
    Nowszy bukkit.
     
  4. takisobienick
    Offline

    takisobienick Nowicjusz

    Wiadomości:
    0
    Polubienia:
    0
    Punkty:
    1
    Wgrałem 2117 i problem nadal występował. A pluginy reinstalowałem, permissiony myslalem ze cos zrobiły nie tak wiec usunalem i zrobiłem na standardowych bukkitowych. Ale dalej nie tak.

    Może to jest związane z tym, że mam stary World Guard i World Edit pod 1.2.3? Jakich wersji tych pluginów używacie?
     
  5. Rekin
    Offline

    Rekin Nowicjusz

    Wiadomości:
    5
    Polubienia:
    4
    Punkty:
    3
    Jesteś pewny? U mnie na serwerze jest właśnie bukkit w wersji 2117, i WordGuard i Edit pod 1.2.3 bo pod 1.2.4 nie znalazłem...
    Jak zainstalowałeś nowy bukkit?
     
  6. er007
    Offline

    er007 Użytkownik

    Wiadomości:
    117
    Polubienia:
    60
    Punkty:
    28
    takisobienick lubi to.
  7. takisobienick
    Offline

    takisobienick Nowicjusz

    Wiadomości:
    0
    Polubienia:
    0
    Punkty:
    1
    Erm, normalnie - podmieniając paczkę jar bukkita i  robiąc nowy config.

    er007 - wgrałem właśnie te wersje dev WG i zobacze ;)
     
  8. takisobienick
    Offline

    takisobienick Nowicjusz

    Wiadomości:
    0
    Polubienia:
    0
    Punkty:
    1
    Okej, działa. Pomogło wgranie snapshotów WE i WG z ostatniej kompilacji sk89.
     
Status tematu:
Brak możliwości dodawania odpowiedzi.