Bukkit 1.3.1

Dyskusja w 'Archiwum' rozpoczęta przez użytkownika Simek1, Sie 12, 2012.

Status tematu:
Brak możliwości dodawania odpowiedzi.
  1. Simek1
    Offline

    Simek1 Nowicjusz

    Wiadomości:
    8
    Polubienia:
    0
    Punkty:
    6
    Niedawno zaktualizowałem serwer do wersji 1.3.1  niestety po kilku minutach wywala wszystkich z serwera.Na konsoli nic się nie pojawia.
    Odrazu mowie ze nie jest to wina pluginów bo usuwałem je i nie pomagało.
    Dałem nawet mojemu zaufanemu znajomemu pliki serwerowe i też wywalało więc raczej to nie jest wina kompa.
    Zrobiłem nawet nowy serwer lecz to też nie pomogło.

    Wie ktoś jak to naprawić?
     
  2. skajper
    Offline

    skajper Użytkownik

    Wiadomości:
    34
    Polubienia:
    24
    Punkty:
    103
    Pokaż logi
     
  3. Simek1
    Offline

    Simek1 Nowicjusz

    Wiadomości:
    8
    Polubienia:
    0
    Punkty:
    6
    Jak można je sprawdzić ?
    Nie znam sie na takich rzeczach :p
     
  4. skajper
    Offline

    skajper Użytkownik

    Wiadomości:
    34
    Polubienia:
    24
    Punkty:
    103
    W folderze z bukkit masz plik server.log
     
  5. Simek1
    Offline

    Simek1 Nowicjusz

    Wiadomości:
    8
    Polubienia:
    0
    Punkty:
    6
    O to chodziło ?

    2012-03-23 14:09:46 [INFO] Starting minecraft server version 1.2.4
    2012-03-23 14:09:46 [INFO] Loading properties
    2012-03-23 14:09:46 [INFO] Starting Minecraft server on 5.126.181.156:25565
    2012-03-23 14:09:46 [WARNING] **** FAILED TO BIND TO PORT!
    2012-03-23 14:09:46 [WARNING] The exception was: java.net.BindException: Address already in use: JVM_Bind
    2012-03-23 14:09:46 [WARNING] Perhaps a server is already running on that port?
    2012-03-23 14:10:21 [INFO] Stopping server
    2012-07-08 13:45:40 [INFO] Starting minecraft server version 1.2.5
    2012-07-08 13:45:40 [INFO] Loading properties
    2012-07-08 13:45:40 [INFO] Starting Minecraft server on 5.126.181.156:25565
    2012-07-08 13:45:40 [WARNING] **** FAILED TO BIND TO PORT!
    2012-07-08 13:45:40 [WARNING] The exception was: java.net.BindException: Address already in use: JVM_Bind
    2012-07-08 13:45:40 [WARNING] Perhaps a server is already running on that port?
     
  6. masterolos099
    Offline

    masterolos099 Nowicjusz

    Wiadomości:
    0
    Polubienia:
    0
    Punkty:
    1
    Wiesz ze to raczej wina Bukkit'a 1.3.1? Jakis bug to musi byc.. U mnie to wyglada tak, mam serwer dedykowany i mam do wykorzystania 1 GB ram, a jest na poczatek zuzyte 300 mb, minie 5 min i jest juz zuzyte 1 GB ram i sa lagi na serwerze.. Na 1.2.5 nie bylo takich problemow.
     
  7. Remlas
    Offline

    Remlas Użytkownik

    Wiadomości:
    400
    Polubienia:
    65
    Punkty:
    138
    Ludzie a zwłaszcza up : czytaj logi :, nie może się zbindowac z portem. Błędna konfiguracja.

    Wyklikane z mojego Swifciaka w Tapatalk
     
  8. Simek1
    Offline

    Simek1 Nowicjusz

    Wiadomości:
    8
    Polubienia:
    0
    Punkty:
    6
    To jak skonfigurować tego serwa ? na wczesniejszych wersjach nie miałem takiego problemu
     
  9. magnis1254
    Offline

    magnis1254 Nowicjusz

    Wiadomości:
    0
    Polubienia:
    0
    Punkty:
    1
    Jest to ogólny błąd 1.3.1. Ja też miałem też taki problem po instalacji bez pluginów. Tylko, że u mnie konsola startowała i wyświetlała ten błąd, a potem odmawiała współpracy. Potem zainstalowałem najnowsze Minecraft Server i było napisane dokładnie to samo. Trzeba czekać aż Mojang coś z tym zrobi, możemy tylko liczyć na to, że już o tym wie.
     
  10. magnis1254
    Offline

    magnis1254 Nowicjusz

    Wiadomości:
    0
    Polubienia:
    0
    Punkty:
    1
    Może niech jakaś osoba z servem na linuksie się wypowie, bo może to problem tylko na Windowsie.
     
  11. Remlas
    Offline

    Remlas Użytkownik

    Wiadomości:
    400
    Polubienia:
    65
    Punkty:
    138
    w pliku server.properties linika
    server-ip=
    ma wygladać tak :
    i wtedy w minecrafcie jako serwer IP piszecie localhost i powinno działać.
     
  12. skajper
    Offline

    skajper Użytkownik

    Wiadomości:
    34
    Polubienia:
    24
    Punkty:
    103
    To nie jest żaden błąd bukkity, tylko żle ustawione ip albo porty
     
  13. Simek1
    Offline

    Simek1 Nowicjusz

    Wiadomości:
    8
    Polubienia:
    0
    Punkty:
    6
    Zrobiłem tak i niestety dalej wywala :(

    Dzisiaj zrobiłem normalny serwer (nie na bukkicie) I tam nie wywala więc to raczej nie jest wina portu ani ip
     
  14. Marcin Majewski
    Offline

    Marcin Majewski Użytkownik

    Wiadomości:
    64
    Polubienia:
    31
    Punkty:
    28
    Też to ostatnio zauważyłem. To raczej jest błąd bukkita bo jest to prawda co Up osoba pisze.

    Najlepiej daj:
    Kod (text):
    1.  
    2. server-ip=
    z pustym polem, a wtedy błąd ten Ci nie będzie występował.
     
  15. Simek1
    Offline

    Simek1 Nowicjusz

    Wiadomości:
    8
    Polubienia:
    0
    Punkty:
    6
    Niestety błąd dalej występuje :(
     
  16. StarterX4
    Offline

    StarterX4 Zbanowany

    Wiadomości:
    0
    Polubienia:
    1
    Punkty:
    0
  17. Simek1
    Offline

    Simek1 Nowicjusz

    Wiadomości:
    8
    Polubienia:
    0
    Punkty:
    6
    Wydaje mi się że mamy ten sam problem :(
     
  18. Sahee
    Offline

    Sahee Użytkownik

    Wiadomości:
    90
    Polubienia:
    40
    Punkty:
    28
    To nie jest wina bukkita, zle wyłączyłeś serwer i on właśnie nie zdążył zamknąć portów, jeżeli ustawiasz serwer u siebie na kompie to wystarczy restart systemu jeżeli masz jakas firmę hostingowa to napisz do supportu i wklej im info dot portów... To na samym końcu. Do reszty ludzi którzy próbowali : jak nie wiecie o co chodzi to nie piszcie...
    Sahee •
     
  19. Simek1
    Offline

    Simek1 Nowicjusz

    Wiadomości:
    8
    Polubienia:
    0
    Punkty:
    6
    Tyle ze ja się z tym już miesiąc męczę ,a tyle czasu bez restatartu kompa to jednak jest trochę przesada ,a serwer na 1.2.5 działą bez najmniejszego problemu nawet lagów nie ma :(
     
  20. Sahee
    Offline

    Sahee Użytkownik

    Wiadomości:
    90
    Polubienia:
    40
    Punkty:
    28
    Chodzi Ci na hamachi?
     
Status tematu:
Brak możliwości dodawania odpowiedzi.