[Bukkit] CraftBukkit 1.2.5 R5.0 już dostępny!

Dyskusja w 'Bukkitowe nowości' rozpoczęta przez użytkownika Marszczybrew, Lip 28, 2012.

Status tematu:
Brak możliwości dodawania odpowiedzi.
  1. Marszczybrew
    Offline

    Marszczybrew Użytkownik

    Wiadomości:
    268
    Polubienia:
    145
    Punkty:
    93
    Nowy Rekomendowany Build (1.2.5-R5.0) wspierajacy Minecraft w wersji 1.2.5  poprawia bledy CraftBukkit 1.2.5-R4.0 i wczesniejszych. Poniewaz ten RB zawiera sporo istotnych zmian i poprawek, aktualizacja jest wysoce zalecana.

    Uwaga:
    Ten Rekomendowany Build zawiera aktualizacje dla jLine, ktorego uzywamy w Bukkicie. W wyniku tego zabiegu, serwery oparte na systemie Windows wymagaja zainstalowania Visual C++ 2008 Redistributable aby byc w stanie poprawnie formatowac tekst w konsoli (lub uzyj parametru startowego -nojline aby wylaczyc jLine jesli nie potrzebujesz takiego udogodnienia).

    Inaczej niz poprzedni Rekomendowany Build (1.2.5-R2.0), nie potrzebuje zadnych dodatkowych komponentow typu ANSICON.

    Znane problemy:
    Brak.
    W celu uzyskania dokladniejszych informacji o zawartosci tego update, mozna zapoznac sie z pelna lista zmian dostepna pod tym adresem.

    CraftBukkita w wersji R5.0 dla Minecraft 1.2.5 można pobrać stąd.

    News stąd został przelumaczony przeze mnie (marszczybrewa), jakiekolwiek rozpowszechnianie jego tresci bez zgody autora jest zakazane!
     
    Japven i TGF lubią to.
  2. LechuPomian
    Offline

    LechuPomian Użytkownik

    Wiadomości:
    128
    Polubienia:
    117
    Punkty:
    78
    heh, nowy a juz na smietnik
     
Status tematu:
Brak możliwości dodawania odpowiedzi.