Problem z AuthDB - nie da się wejść na serwer

Dyskusja w 'Archiwum' rozpoczęta przez użytkownika Japven, Sie 17, 2012.

Status tematu:
Brak możliwości dodawania odpowiedzi.
  1. Japven
    Offline

    Japven Użytkownik

    Wiadomości:
    138
    Polubienia:
    168
    Punkty:
    68
    Cześć wam wszystkim. Mam kolejny problemik z AuthDB, otóż wszystko ładnie popodłączane do bazy danych, już jestem szczęśliwy, próbuję wbić na mój serwer a tutaj lipa. Chcę się połączyć z serwerem to wyskakuje tylko: "Logowanie".

    W konsoli wyskakuje potem taki błąd:

    Kod (text):
    1. 2012-08-17 16:06:16 [INFO] Japven[/109.199.25.1:6529] logged in with entity id 403 at ([world] 110.84083925195395, 86.0, 507.7857833994485)
    2. 2012-08-17 16:06:54 [INFO] Japven lost connection: disconnect.endOfStream
     
  2. Marszczybrew
    Offline

    Marszczybrew Użytkownik

    Wiadomości:
    268
    Polubienia:
    145
    Punkty:
    93
    To wygląda na błąd Minecrafta, nie pluginu... Na pewno wszystko działa?
     
  3. Sahee
    Offline

    Sahee Użytkownik

    Wiadomości:
    90
    Polubienia:
    40
    Punkty:
    28
    Daj cały log jak serw się uruchamia
     
  4. Japven
    Offline

    Japven Użytkownik

    Wiadomości:
    138
    Polubienia:
    168
    Punkty:
    68
    Właśnie to jest dziwne, że jak plugin usuwam, to wszystko działa dobrze.

    Oto logi:
    http://speedy.sh/9swmh/log.txt

    Co do błędu CommandSigns z pewnością to nie jego wina, bo jak już przed chwilką napisałem, po wyłączeniu AuthDB wszystko działa poprawnie. (usunąłem CommandSigns i tak wyskakiwało to samo)
     
  5. Sahee
    Offline

    Sahee Użytkownik

    Wiadomości:
    90
    Polubienia:
    40
    Punkty:
    28
    CommandSigns.jar usuń ten plugin i tak nie działa;
    @Japven: w tym logu nie ma nic o AuthDb o_O
     
  6. Japven
    Offline

    Japven Użytkownik

    Wiadomości:
    138
    Polubienia:
    168
    Punkty:
    68
  7. Sahee
    Offline

    Sahee Użytkownik

    Wiadomości:
    90
    Polubienia:
    40
    Punkty:
    28
    No to wrzuć poprawny serwer.log i jak możesz to też config z AuthDb :)
     
  8. Japven
    Offline

    Japven Użytkownik

    Wiadomości:
    138
    Polubienia:
    168
    Punkty:
    68
    Logi poprawne masz nad twoim postem.

    http://speedy.sh/SuR5j/basic.yml - tutaj config

    Hmm... spróbuję usunąć wszystkie pluginy i po kolei będę wgrywał. Tak chyba najłatwiej odkryję przez co nie chce działać.

    EDIT: Okazało się, że zawinił AuthDB. :/
     
  9. StarterX4
    Offline

    StarterX4 Zbanowany

    Wiadomości:
    0
    Polubienia:
    1
    Punkty:
    0
    Zainstaluj authme lub xauth, i napisz czy pomoglo.

    Dostarczone z mojego GT-S5360 Za pomocą Tapatalk 2
     
  10. Japven
    Offline

    Japven Użytkownik

    Wiadomości:
    138
    Polubienia:
    168
    Punkty:
    68
    Nie pomoże, bo ja chcę zintegrować rejestrację na forum z serwerem. :)
     
  11. Sahee
    Offline

    Sahee Użytkownik

    Wiadomości:
    90
    Polubienia:
    40
    Punkty:
    28
    To co za problem, authme też ma taka możliwość
     
  12. Japven
    Offline

    Japven Użytkownik

    Wiadomości:
    138
    Polubienia:
    168
    Punkty:
    68
    Nie mam pojęcia jak to zrobić w AuthMe. :/
     
  13. Sahee
    Offline

    Sahee Użytkownik

    Wiadomości:
    90
    Polubienia:
    40
    Punkty:
    28
    DataSource:
    # file or mysql
    backend: mysql
    # MySQL database name
    mySQLDatabase: authme
    # MySQL username
    mySQLUsername: authme
    # MySQL password
    mySQLPassword: '12345'
    # MySQL host
    mySQLHost: 127.0.0.1
    # MySQL port
    mySQLPort: '3306'
    # MySQL table name
    mySQLTablename: authme
    # name of the username column in the mysql table
    mySQLColumnName: username
    # name of the password column in the mysql table
    mySQLColumnPassword: password
    # name of the IP column in the mysql table
    mySQLColumnIp: ip
    # name of the lastlogin column in the mysql table
    mySQLColumnLastLogin: lastlogin
    # do you want caching? Only needed when the file
    # backend is used or the MySQL database is on
    # another host than the mc server
    caching: false
    # the double apostrophe mean that options is disabled!

    wzięte z : http://dev.bukkit.org/server-mods/authme-reloaded/pages/configuration/

    Pozmieniaj Tablename columnName ColumnPassword oraz niżej hash na taki jaki jest na forum i będzie działać:). oczywiście pod swoje forum
     
  14. SzymonOwca
    Offline

    SzymonOwca Nowicjusz

    Wiadomości:
    19
    Polubienia:
    3
    Punkty:
    8
    Authme za bardzo skomplikowane i nie ogarniam, forumaa i authdb nie dziala mi
     
  15. Japven
    Offline

    Japven Użytkownik

    Wiadomości:
    138
    Polubienia:
    168
    Punkty:
    68
    Ehh niestety coś mi nie chce działać z tym AuthMe. :/
    ForumAA jako jedyne mi działa, ale nie ma w nim zamrażania jak to jest w AuthMe podczas logowania. :/
     
Status tematu:
Brak możliwości dodawania odpowiedzi.